Bug 8622 - Samba 4.0 can't be released
Samba 4.0 can't be released
Status: RESOLVED FIXED
Product: Samba 4.0
Classification: Unclassified
Component: Other
unspecified
All All
: P5 regression
: ---
Assigned To: Andrew Bartlett
samba4-qa@samba.org
:
: 6600 (view as bug list)
Depends on: 7466 7711 8620 8621 8647 8649 8656 8695 8717 8792 8801 8802 8850 8866 8867 8876 8878 8886 8889 8954 9001 9050 9090 9097 9125 9136 9142 9145 9148 9162 9168 9173 9175 9178 9184 9189 9232 9295 9317 9321 9329 9330 9334 9337 9338 9339 9340 9341 9342 9348 9352 9354 9355 9359 9379 9381 9383 9385 9392 9402 9406 9413 9414 9415 9438 9456 9457 9460 9462 9470 9489
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-18 14:18 UTC by Matthieu Patou
Modified: 2012-12-12 08:40 UTC (History)
7 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Matthieu Patou 2011-11-18 14:18:23 UTC
This bug depends on all the blocking bugs of Samba 4.0 for a release
Comment 1 Matthias Dieter Wallnöfer 2011-11-19 20:49:51 UTC
*** Bug 6600 has been marked as a duplicate of this bug. ***
Comment 2 Matthias Dieter Wallnöfer 2012-11-04 16:42:33 UTC
Remove me from CC to not get every status change twice.

Shouldn't we change to "samba-qa@samba.org" as QA contact?
Comment 3 Karolin Seeger 2012-12-12 08:40:54 UTC
Closing out bug report.