Bug 9348 - Samba does not build against old CTDB
Samba does not build against old CTDB
Status: RESOLVED FIXED
Product: Samba 4.0
Classification: Unclassified
Component: Build
unspecified
All All
: P5 normal
: ---
Assigned To: Karolin Seeger
Samba QA Contact
:
Depends on: 9349
Blocks: 8622 9351
  Show dependency treegraph
 
Reported: 2012-11-02 12:03 UTC by Björn Baumbach
Modified: 2012-11-06 10:05 UTC (History)
1 user (show)

See Also:


Attachments
Patchset for bug 9348 (4.99 KB, patch)
2012-11-02 15:04 UTC, Björn Baumbach
obnox: review+
vl: review+
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Björn Baumbach 2012-11-02 12:03:02 UTC
Samba does not build against old CTDB (e.g. 1.0.114).
There a some additional Cluster Support Configuration issues.

Patches will follow up.
Comment 1 Björn Baumbach 2012-11-02 15:04:04 UTC
Created attachment 8140 [details]
Patchset for bug 9348
Comment 2 Michael Adam 2012-11-02 19:45:41 UTC
==> Karo for picking
Comment 3 Michael Adam 2012-11-02 19:57:42 UTC
Adding dependency to bug #9349, because the patch of that bug is applied first in master.
Comment 4 Karolin Seeger 2012-11-05 10:29:58 UTC
Pushed to autobuild-v4-0-test.
Comment 5 Karolin Seeger 2012-11-06 10:05:53 UTC
Pushed to v4-0-test.
Closing out bug report.

Thanks!