Bug 9136 - Manpages missing
Manpages missing
Status: RESOLVED FIXED
Product: Samba 4.0
Classification: Unclassified
Component: Documentation
unspecified
All All
: P5 major
: ---
Assigned To: samba4-qa@samba.org
samba4-qa@samba.org
:
Depends on:
Blocks: 8622
  Show dependency treegraph
 
Reported: 2012-09-04 17:39 UTC by Karolin Seeger
Modified: 2012-09-11 09:22 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Karolin Seeger 2012-09-04 17:39:46 UTC
We do need to complete the manpages before the final release.
Manpages for all binary files are mandatory.
I need to go through the docs, but at least the following manpages are missing:
-man 8 samba
-samba-tool

The existing files need review/updates.
Comment 1 Andreas Schneider 2012-09-05 06:48:47 UTC
Isn't this a duplicate of bug #8802 :)
Comment 2 Karolin Seeger 2012-09-11 09:22:09 UTC
(In reply to comment #1)
> Isn't this a duplicate of bug #8802 :)

Yes, but man 8 samba is not needed for 3.6 e.g.
That's why I thought it might make sense to open a separate bug report.
But please feel free to mark this one as a duplicate.