Bug 9595 - Build fixes from master not yet in 4.0
Build fixes from master not yet in 4.0
Status: RESOLVED FIXED
Product: Samba 4.0
Classification: Unclassified
Component: Build
4.0.0
All All
: P5 normal
: ---
Assigned To: Karolin Seeger
Samba QA Contact
:
: 9539 9606 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-25 03:20 UTC by Andrew Bartlett
Modified: 2013-01-28 19:12 UTC (History)
3 users (show)

See Also:


Attachments
patches cherry-picked from master (80.37 KB, patch)
2013-01-25 03:20 UTC, Andrew Bartlett
no flags Details
patches cherry-picked from master (79.39 KB, patch)
2013-01-25 11:05 UTC, Andrew Bartlett
metze: review+
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Andrew Bartlett 2013-01-25 03:20:09 UTC
Created attachment 8485 [details]
patches cherry-picked from master

The attached build and selftest-system fixes are not yet in 4.0
Comment 1 Andrew Bartlett 2013-01-25 03:20:44 UTC
Comment on attachment 8485 [details]
patches cherry-picked from master

This patch also includes moving the international SWAT files around to the right places.
Comment 2 Andrew Bartlett 2013-01-25 11:05:00 UTC
Created attachment 8489 [details]
patches cherry-picked from master

now without a patch metze objected to (smbtorture dep)
Comment 3 Stefan Metzmacher 2013-01-25 11:33:52 UTC
Comment on attachment 8489 [details]
patches cherry-picked from master

Looks good
Comment 4 Stefan Metzmacher 2013-01-27 13:38:26 UTC
*** Bug 9606 has been marked as a duplicate of this bug. ***
Comment 5 Stefan Metzmacher 2013-01-28 07:50:58 UTC
*** Bug 9539 has been marked as a duplicate of this bug. ***
Comment 6 Karolin Seeger 2013-01-28 10:13:57 UTC
Pushed to autobuild-v4-0-test.
Comment 7 Karolin Seeger 2013-01-28 19:12:31 UTC
Pushed to v4-0-test.
Closing out bug report.

Thanks!