Bug 9539 - replace: Compilation of rep_mkstemp fails
replace: Compilation of rep_mkstemp fails
Status: RESOLVED DUPLICATE of bug 9595
Product: Samba 4.0
Classification: Unclassified
Component: Other
unspecified
All All
: P5 minor
: ---
Assigned To: Andrew Bartlett
Samba QA Contact
:
Depends on:
Blocks: 9306
  Show dependency treegraph
 
Reported: 2013-01-04 12:19 UTC by Jesper Larsen (550-5.1.1 The email account that you tried to reach does not exist.)
Modified: 2013-01-28 07:50 UTC (History)
1 user (show)

See Also:


Attachments
Patch (769 bytes, patch)
2013-01-04 12:19 UTC, Jesper Larsen (550-5.1.1 The email account that you tried to reach does not exist.)
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jesper Larsen (550-5.1.1 The email account that you tried to reach does not exist.) 2013-01-04 12:19:00 UTC
Created attachment 8382 [details]
Patch

Commit 1fbc185 breaks compilation of rep_mkstemp.

Attached is a patch that fixes compilation.
Comment 1 Stefan Metzmacher 2013-01-28 07:50:58 UTC

*** This bug has been marked as a duplicate of bug 9595 ***