Bug 5092 - SMB Internal Error
SMB Internal Error
Status: RESOLVED FIXED
Product: Samba 3.2
Classification: Unclassified
Component: File services
unspecified
Other Mac OS X
: P3 normal
: ---
Assigned To: Samba Bugzilla Account
Samba QA Contact
:
: 5093 5096 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-20 03:20 UTC by Ben Conquest
Modified: 2007-11-20 13:01 UTC (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ben Conquest 2007-11-20 03:20:13 UTC
Hi,

Could someone tell me what the following error could be caused by and possible consequences?

"[2007/11/19 17:11:21, 0] /SourceCache/samba/samba-100.7/samba/source/lib/fault.c:fault_report(37)
  INTERNAL ERROR: Signal 10 in pid 2404 (3.0.10)
  Please read the appendix Bugs of the Samba HOWTO collection
[2007/11/19 17:11:21, 0] /SourceCache/samba/samba-100.7/samba/source/lib/fault.c:fault_report(39)
  ===============================================================
[2007/11/19 17:11:21, 0] /SourceCache/samba/samba-100.7/samba/source/lib/util.c:smb_panic2(1482)
  PANIC: internal error
[2007/11/19 22:46:13, 0] /SourceCache/samba/samba-100.7/samba/source/smbd/server.c:main(789)
  smbd version 3.0.10 started.
  Copyright Andrew Tridgell and the Samba Team 1992-2004
[2007/11/19 22:46:13, 0] /SourceCache/samba/samba-100.7/samba/source/printing/print_cups.c:cups_printer_fn(110)
  Unable to connect to CUPS server localhost - Connection refused"

Currently the XServe on which this error message occurs is freezing-up at least once-a-day...

Kind Regards,

Ben
Comment 1 Jeremy Allison 2007-11-20 12:58:41 UTC
Known regression - will be fixed in 3.0.27a.
Comment 2 Jeremy Allison 2007-11-20 12:59:32 UTC
*** Bug 5093 has been marked as a duplicate of this bug. ***
Comment 3 Jeremy Allison 2007-11-20 13:01:31 UTC
*** Bug 5096 has been marked as a duplicate of this bug. ***