Bug 5096 - smbd backtraces when being accessed via smbmount
smbd backtraces when being accessed via smbmount
Status: RESOLVED DUPLICATE of bug 5092
Product: Samba 3.0
Classification: Unclassified
Component: File Services
3.0.27
x86 Linux
: P3 major
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-20 12:56 UTC by Florian Effenberger
Modified: 2007-11-20 13:01 UTC (History)
0 users

See Also:


Attachments
smbd log file (6.62 KB, text/plain)
2007-11-20 12:58 UTC, Florian Effenberger
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Florian Effenberger 2007-11-20 12:56:07 UTC
Beginning with 3.0.27, smbd backtraces when being accessed via smbmount. I don't know the detailed circumstaces, as the domain itself seems to work.

I have a self-compiled Samba 3.0.27 running with Debian 3.1. Compile options were

on the client: ./configure --with-pam --with-pam_smbpass --with-quotas --with-sys-quotas --with-smbmount --with-winbind

on the server: ./configure --with-pam --with-pam_smbpass --with-quotas --with-sys-quotas --with-smbmount --with-winbind --with-ldap

I try to access the server via

/usr/local/samba/bin/smbmount "//mypdc/wpkg_config" "/raid/samba/wpkg/config" -o username=myuser,password=mypassword

It works. However, as soon as I access this directory, smbd on the server backtraces.

When running 3.0.26a on the server, with the same config, it work flawlessly.
Comment 1 Florian Effenberger 2007-11-20 12:58:07 UTC
Created attachment 2989 [details]
smbd log file
Comment 2 Jeremy Allison 2007-11-20 13:01:31 UTC

*** This bug has been marked as a duplicate of 5092 ***