Bug 5093 - smbd dies when mounting from FreeBSD/Linux clients with mount_smbfs/smbmount
smbd dies when mounting from FreeBSD/Linux clients with mount_smbfs/smbmount
Status: RESOLVED DUPLICATE of bug 5092
Product: Samba 3.0
Classification: Unclassified
Component: File Services
3.0.27
x86 FreeBSD
: P3 normal
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-20 07:23 UTC by Konrad Heuer
Modified: 2007-11-20 12:59 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Konrad Heuer 2007-11-20 07:23:17 UTC
When mounting a smb file share from a samba server by using mount_smbfs (FreeBSD) or smbmount (Linux) and trying to list directory contents on the client by using ls, the corresponding smbd dies. Log file extract follows:

gwdp98 (134.76.xx.xx) connect to service home initially as user username (uid=
xxx, gid=xxxx) (pid 37710)

[2007/11/20 13:33:07, 0] lib/util.c:smb_panic(1632)
  PANIC (pid 37710): push_ascii - dest_len == -1
[2007/11/20 13:33:07, 0] lib/util.c:log_stack_trace(1786)
  unable to produce a stack trace on this platform
[2007/11/20 13:33:07, 0] lib/fault.c:dump_core(181)
  dumping core in /var/log/samba/cores/smbd
Comment 1 Konrad Heuer 2007-11-20 07:24:28 UTC
Samba server runs on FreeBSD 6.2-RELEASE.
Comment 2 Jeremy Allison 2007-11-20 12:59:32 UTC

*** This bug has been marked as a duplicate of 5092 ***