Bug 3614 - smbmount option (lfs unicode) problem
smbmount option (lfs unicode) problem
Status: RESOLVED DUPLICATE of bug 1920
Product: Samba 3.0
Classification: Unclassified
Component: Docs
3.0.21c
All Linux
: P3 minor
: none
Assigned To: Samba Bugzilla Account
Samba Documentation QA Contact~
http://lists.samba.org/archive/samba/...
:
: 4435 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-16 20:25 UTC by Tsuyoshi Nagata
Modified: 2014-07-29 13:49 UTC (History)
1 user (show)

See Also:


Attachments
smbmount (677 bytes, patch)
2006-03-16 20:28 UTC, Tsuyoshi Nagata
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Tsuyoshi Nagata 2006-03-16 20:25:11 UTC
Hello,

the smbmount(8) did not say latest option:

Option:
     unicode
     lfs

samba-3.0.20a/docs/manpages/smbmount.8

Problem:
   Normaly, default smbmount on latest Linux has 2G file size limit,
   to solve this problem, administrator must use smbmount with
   '-o lfs' option,

   I believe using mount.cifs is right way on latest Linux.
   But one of the implementation smb_clients tools take this
   lazy option.
   I saw tha man page of smbmount(8), this is not documented.

thanks,
-nagata


--- samba-3.0.0/docs/docbook/manpages/smbmount.8.xml    2003-08-16 05:39:28.000000000 +0900
+++ samba-3.0.0.new/docs/docbook/manpages/smbmount.8.xml        2006-03-16 17:52:21.000000000 +0900
@@ -228,6 +228,15 @@
                </para></listitem>
                </varlistentry>

+                <varlistentry>
+                <term>unicode</term>
+                <listitem><para>use unicode when communicating with server </para></listitem>
+                </varlistentry>
+
+                <varlistentry>
+                <term>lfs</term><listitem><para>large file system support </para></listitem>
+                </varlistentry>
+
                <varlistentry>
                <term>ttl=&lt;arg&gt;</term>
                <listitem><para>
Comment 1 Tsuyoshi Nagata 2006-03-16 20:28:37 UTC
Created attachment 1808 [details]
smbmount
Comment 2 Björn Jacke 2014-07-29 13:48:59 UTC
*** Bug 4435 has been marked as a duplicate of this bug. ***
Comment 3 Björn Jacke 2014-07-29 13:49:15 UTC

*** This bug has been marked as a duplicate of bug 1920 ***