Bug 1920 - smbfs resp. smbmount is broken
smbfs resp. smbmount is broken
Status: RESOLVED WONTFIX
Product: Samba 3.0
Classification: Unclassified
Component: smbmount (unmaintained)
3.0.7
All Linux
: P3 normal
: none
Assigned To: Björn Jacke
Samba QA Contact
:
: 999 1130 1251 1274 1372 1424 1789 2103 2440 2600 2652 2812 2904 3170 3315 3614 4034 4632 5488 6123 8596 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-12 02:59 UTC by Björn Jacke
Modified: 2014-07-29 13:56 UTC (History)
19 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Björn Jacke 2004-10-12 02:59:43 UTC
this is a container bug for all kind of bugs related to smbfs which probably
will not be fixed.

smbfs is unmaintained and known to be severely broken. Please use cifs instead
of smbfs, which works much better with recent kernels. You need mount.cifs to
use it.  Find more information at http://linux-cifs.samba.org/. If you find bugs
using cifs, please report them they will be fixed more likely than bugs in smbfs.
Comment 1 Björn Jacke 2004-10-19 14:49:54 UTC
*** Bug 1274 has been marked as a duplicate of this bug. ***
Comment 2 Björn Jacke 2004-10-19 15:03:34 UTC
*** Bug 999 has been marked as a duplicate of this bug. ***
Comment 3 Björn Jacke 2004-10-19 15:12:19 UTC
*** Bug 1130 has been marked as a duplicate of this bug. ***
Comment 4 Björn Jacke 2004-10-19 15:42:24 UTC
*** Bug 1789 has been marked as a duplicate of this bug. ***
Comment 5 Björn Jacke 2004-10-20 02:20:38 UTC
*** Bug 1251 has been marked as a duplicate of this bug. ***
Comment 6 Björn Jacke 2004-10-20 03:09:23 UTC
*** Bug 1372 has been marked as a duplicate of this bug. ***
Comment 7 Gerald (Jerry) Carter 2005-02-19 09:31:58 UTC
*** Bug 1424 has been marked as a duplicate of this bug. ***
Comment 8 Gerald (Jerry) Carter 2005-03-12 08:03:29 UTC
*** Bug 2440 has been marked as a duplicate of this bug. ***
Comment 9 Björn Jacke 2005-04-15 06:56:10 UTC
*** Bug 2600 has been marked as a duplicate of this bug. ***
Comment 10 Björn Jacke 2005-07-21 01:45:26 UTC
*** Bug 2904 has been marked as a duplicate of this bug. ***
Comment 11 Björn Jacke 2006-08-23 18:02:42 UTC
*** Bug 4034 has been marked as a duplicate of this bug. ***
Comment 12 Björn Jacke 2008-05-02 14:11:41 UTC
smbfs is removed now from the linux kernel and the smbfs mount helper vanished, too. Closing this report now.
Comment 13 Björn Jacke 2009-02-19 09:40:22 UTC
*** Bug 6123 has been marked as a duplicate of this bug. ***
Comment 14 Björn Jacke 2014-07-29 13:43:27 UTC
*** Bug 2103 has been marked as a duplicate of this bug. ***
Comment 15 Björn Jacke 2014-07-29 13:47:11 UTC
*** Bug 8596 has been marked as a duplicate of this bug. ***
Comment 16 Björn Jacke 2014-07-29 13:49:15 UTC
*** Bug 3614 has been marked as a duplicate of this bug. ***
Comment 17 Björn Jacke 2014-07-29 13:50:16 UTC
*** Bug 4632 has been marked as a duplicate of this bug. ***
Comment 18 Björn Jacke 2014-07-29 13:51:07 UTC
*** Bug 5488 has been marked as a duplicate of this bug. ***
Comment 19 Björn Jacke 2014-07-29 13:52:52 UTC
*** Bug 3170 has been marked as a duplicate of this bug. ***
Comment 20 Björn Jacke 2014-07-29 13:53:30 UTC
*** Bug 3315 has been marked as a duplicate of this bug. ***
Comment 21 Björn Jacke 2014-07-29 13:54:31 UTC
*** Bug 2652 has been marked as a duplicate of this bug. ***
Comment 22 Björn Jacke 2014-07-29 13:56:51 UTC
*** Bug 2812 has been marked as a duplicate of this bug. ***