Bug 30 - idmap parameters not documented
idmap parameters not documented
Status: CLOSED FIXED
Product: Samba 3.0
Classification: Unclassified
Component: Docs
3.0.0preX
Other other
: P2 normal
: none
Assigned To: Jelmer Vernooij
:
: 128 179 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-28 01:37 UTC by Jelmer Vernooij
Modified: 2005-08-24 10:18 UTC (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jelmer Vernooij 2003-04-28 01:37:26 UTC
the 'idmap uid', 'idmap gid' and 'idmap backend' parameters need to be 
documented.
Comment 1 John H Terpstra 2003-05-26 10:48:44 UTC
*** Bug 128 has been marked as a duplicate of this bug. ***
Comment 2 John H Terpstra 2003-06-21 08:11:45 UTC
*** Bug 179 has been marked as a duplicate of this bug. ***
Comment 3 John H Terpstra 2003-06-21 08:12:54 UTC
We need to document:

idmap only
idmap backend
idmap uid
idmap gid

As well as how these affect the samba server.
Comment 4 John H Terpstra 2003-07-01 14:33:08 UTC
The following are now documented:

idmap uid
idmap gid

Still need to do:

idmap only
idmap backend

Comment 5 John H Terpstra 2003-07-26 23:35:17 UTC
idmap backend documented today. Committed to CVS.

That leaves idmap only.

- John T.
Comment 6 Jelmer Vernooij 2003-08-15 11:57:46 UTC
They're all in now.
Comment 7 Gerald (Jerry) Carter 2005-02-07 07:54:53 UTC
originally reported against 3.0alpha23.  Bugzilla spring cleaning.
Comment 8 Gerald (Jerry) Carter 2005-08-24 10:18:21 UTC
sorry for the same, cleaning up the database to prevent unecessary reopens of bugs.