Bug 179 - smb.conf man page shows "winbind uid/gid" not "idmap uid/gid"
smb.conf man page shows "winbind uid/gid" not "idmap uid/gid"
Status: RESOLVED DUPLICATE of bug 30
Product: Samba 3.0
Classification: Unclassified
Component: Docs
3.0.0preX
All other
: P3 normal
: none
Assigned To: Jelmer Vernooij
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2003-06-20 00:32 UTC by John H Terpstra
Modified: 2005-02-07 08:39 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description John H Terpstra 2003-06-20 00:32:36 UTC
The smb.conf man page needs to be updated to reflect the move to IDMAP.
Comment 1 John H Terpstra 2003-06-21 08:11:44 UTC

*** This bug has been marked as a duplicate of 30 ***
Comment 2 Gerald (Jerry) Carter 2005-02-07 08:39:08 UTC
originally reported against 3.0.0beta1.  CLeaning out 
non-production release versions.