Bug 128 - No docs on idmap in smb.conf man page
Summary: No docs on idmap in smb.conf man page
Status: RESOLVED DUPLICATE of bug 30
Alias: None
Product: Samba 3.0
Classification: Unclassified
Component: Docs (show other bugs)
Version: 3.0.0preX
Hardware: Other other
: P2 normal
Target Milestone: none
Assignee: Jelmer Vernooij
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-05-26 10:26 UTC by John H Terpstra (mail address dead(
Modified: 2005-02-07 07:57 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description John H Terpstra (mail address dead( 2003-05-26 10:26:16 UTC
The smb.conf man page needs to be updated

idmap uid, idmap gid are not documented.
Comment 1 John H Terpstra (mail address dead( 2003-05-26 10:48:44 UTC

*** This bug has been marked as a duplicate of 30 ***
Comment 2 Gerald (Jerry) Carter 2005-02-07 07:57:22 UTC
originally reported against 3.0aph24.  Bugzilla spring cleaning.  
Removing old alpha versions.