Bug 2815 - Win9X clients unable to enumerate groups and users using nexus tools
Win9X clients unable to enumerate groups and users using nexus tools
Status: RESOLVED DUPLICATE of bug 2068
Product: Samba 3.0
Classification: Unclassified
Component: Domain Control
x86 Linux
: P3 minor
: none
Assigned To: Gerald (Jerry) Carter
Samba QA Contact
: 3406 (view as bug list)
Depends on:
  Show dependency treegraph
Reported: 2005-06-22 12:35 UTC by Derrick Jobidon
Modified: 2006-07-05 13:17 UTC (History)
1 user (show)

See Also:


Note You need to log in before you can comment on or make changes to this bug.
Description Derrick Jobidon 2005-06-22 12:35:35 UTC
When trying to connect without using low-bandwidth mode, I get a RPC error. In
the logs, I can see the first PDU is transfered then the station sends a close.
I also noticed this just after the first PDU has been made:

[2005/06/22 13:58:41, 5] smbd/ipc.c:send_trans_reply(89)
  send_trans_reply: buffer 512 too large
[2005/06/22 13:58:41, 3] smbd/error.c:error_packet(105)
  error string = Invalid or incomplete multibyte or wide character
[2005/06/22 13:58:41, 3] smbd/error.c:error_packet(145)
  error packet at smbd/ipc.c(97) cmd=37 (SMBtrans) eclass=1 ecode=234
[2005/06/22 13:58:41, 5] smbd/ipc.c:copy_trans_params_and_data(60)
  copy_trans_params_and_data: params[0..0] data[0..512]
Comment 1 Derrick Jobidon 2005-06-22 12:42:18 UTC
(In reply to comment #0)
I made a small mistake, I said when the first PDU is transferred, but I meant
Comment 2 Gerald (Jerry) Carter 2006-01-16 00:18:33 UTC
*** Bug 3406 has been marked as a duplicate of this bug. ***
Comment 3 Gerald (Jerry) Carter 2006-07-05 13:17:12 UTC

*** This bug has been marked as a duplicate of 2068 ***