Bug 2068 - Problem connecting a share with smbclient and windows Explorer
Problem connecting a share with smbclient and windows Explorer
Status: RESOLVED INVALID
Product: Samba 3.0
Classification: Unclassified
Component: smbclient
3.0.7
All Linux
: P3 major
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
:
: 2815 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-19 09:26 UTC by Reinhard Windhager
Modified: 2006-07-05 13:17 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Reinhard Windhager 2004-11-19 09:26:12 UTC
Domain=[FIS1NTDC] OS=[Unix] Server=[Samba 3.0.7-1.3E]
 session setup ok
write_socket(4,90)
write_socket(4,90) wrote 90
got smb length of 35
size=35
.....
smb_bcc=0
lang_tdb_init: /usr/lib/samba/en_US.iso8859-15.msg: No such file or directory
tree connect failed: NT_STATUS_ACCESS_DENIED
Comment 1 Gerald (Jerry) Carter 2005-02-08 06:00:19 UTC
There's not enough information here to work with.
please include a detailed description of you environment, 
exactly what is failing, how you built or installed samba, 
and your smb.conf.  Also, please test 3.0.11 before reporting 
back if possible.
Comment 2 Gerald (Jerry) Carter 2005-04-20 06:20:55 UTC
closing due to lack of feedback.
Comment 3 Gerald (Jerry) Carter 2006-07-05 13:17:12 UTC
*** Bug 2815 has been marked as a duplicate of this bug. ***