Bug 9847 - Winbind in 3.6.14 crashes against NT4 DC
Winbind in 3.6.14 crashes against NT4 DC
Status: RESOLVED DUPLICATE of bug 9854
Product: Samba 3.6
Classification: Unclassified
Component: Winbind
3.6.14
All Linux
: P5 critical
: ---
Assigned To: Michael Adam
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-02 13:19 UTC by Chris Smith
Modified: 2013-05-12 09:50 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Chris Smith 2013-05-02 13:19:38 UTC
Customer, in the 3.6.x series, has run 3.6.10 through 3.6.13 successfully. After upgrading to 3.6.14 Winbind crashes and their data is no longer accessible. Reverting to 3.6.13 brings back stability.

[2013/05/01 23:15:16.303789,  0] winbindd/winbindd.c:212(winbindd_sig_term_handler)
  Got sig[15] terminate (is_parent=0)
[2013/05/02 07:23:15.894065,  0] lib/fault.c:47(fault_report)
  ===============================================================
[2013/05/02 07:23:15.894202,  0] lib/fault.c:48(fault_report)
  INTERNAL ERROR: Signal 11 in pid 30869 (3.6.14)
  Please read the Trouble-Shooting section of the Samba3-HOWTO
[2013/05/02 07:23:15.894262,  0] lib/fault.c:50(fault_report)
 
Sorry, could not troubleshoot this during business hours. Can get whatever is requested after hours. Thanks.
Comment 1 Chris Smith 2013-05-09 15:35:42 UTC
Appears that bug 9854 may have been a dup of this.
Comment 2 Volker Lendecke 2013-05-12 09:50:56 UTC

*** This bug has been marked as a duplicate of bug 9854 ***