Bug 9604 - Initialization of vfs_commit_fns partly uses wrong struct components
Initialization of vfs_commit_fns partly uses wrong struct components
Status: RESOLVED DUPLICATE of bug 9544
Product: Samba 4.0
Classification: Unclassified
Component: Build
4.0.1
Sparc Solaris
: P5 regression
: ---
Assigned To: Björn Jacke
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-26 10:41 UTC by Dagobert Michelsen
Modified: 2013-01-26 15:14 UTC (History)
0 users

See Also:


Attachments
Patch (957 bytes, patch)
2013-01-26 14:48 UTC, Dagobert Michelsen
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Dagobert Michelsen 2013-01-26 10:41:51 UTC
The initialization of vfs_commit_fns in source3/modules/vfs_commit.c partly uses struct names with _fn suffix which causes compile errors. The attached patch fixes the issue.
Comment 1 Dagobert Michelsen 2013-01-26 14:48:50 UTC
Created attachment 8494 [details]
Patch
Comment 2 Volker Lendecke 2013-01-26 15:14:40 UTC

*** This bug has been marked as a duplicate of bug 9544 ***