Bug 9582 - vfs_solarisacl.c: solarisacl_sys_acl_get_file invoked with wrong arg count
vfs_solarisacl.c: solarisacl_sys_acl_get_file invoked with wrong arg count
Status: RESOLVED DUPLICATE of bug 9564
Product: Samba 4.0
Classification: Unclassified
Component: VFS Modules
4.0.1
Sparc Solaris
: P5 normal
: ---
Assigned To: Samba Bugzilla Account
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-22 11:41 UTC by rv1971
Modified: 2013-01-22 17:13 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description rv1971 2013-01-22 11:41:28 UTC
In source3/modules/vfs_solarisacl.c:303, solarisacl_sys_acl_delete_def_file invokes solarisacl_sys_acl_get_file with only 3 args while the function has 4.

Personally I can do without acl support for the moment.
Comment 1 Christian Ambach 2013-01-22 17:12:48 UTC
This looks like the already known and resolved Bug 9564
Comment 2 Christian Ambach 2013-01-22 17:13:17 UTC

*** This bug has been marked as a duplicate of bug 9564 ***