Bug 9510 - Make use of posix_openpty() for UNIX password changing code
Make use of posix_openpty() for UNIX password changing code
Status: RESOLVED DUPLICATE of bug 9541
Product: Samba 3.6
Classification: Unclassified
Component: User & Group Accounts
3.6.10
All All
: P5 normal
: ---
Assigned To: Samba Bugzilla Account
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-18 01:53 UTC by Brad Smith
Modified: 2013-01-14 09:40 UTC (History)
0 users

See Also:


Attachments
Make use of posix_openpt() (1.22 KB, patch)
2012-12-18 01:53 UTC, Brad Smith
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Brad Smith 2012-12-18 01:53:17 UTC
Created attachment 8355 [details]
Make use of posix_openpt()

The attached patch makes use of posix_openpt() in the findpty() function used within the UNIX password changing code.
Comment 1 Volker Lendecke 2013-01-14 09:40:42 UTC

*** This bug has been marked as a duplicate of bug 9541 ***