Bug 9449 - Backport patches from master that remove unused code
Backport patches from master that remove unused code
Status: RESOLVED FIXED
Product: Samba 4.0
Classification: Unclassified
Component: Tools
4.0.0rc5
All All
: P5 normal
: ---
Assigned To: Karolin Seeger
Samba QA Contact
:
: 9405 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-03 11:07 UTC by Karolin Seeger
Modified: 2013-01-27 20:30 UTC (History)
2 users (show)

See Also:


Attachments
Proposed patchset (10.89 KB, patch)
2012-12-03 11:07 UTC, Karolin Seeger
metze: review+
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Karolin Seeger 2012-12-03 11:07:46 UTC
Created attachment 8263 [details]
Proposed patchset

Remove phpldapadmin inclusion for Samba 4 and unused samba-dig tool.
Comment 1 Stefan Metzmacher 2012-12-03 11:08:59 UTC
Comment on attachment 8263 [details]
Proposed patchset

Looks good
Comment 2 Karolin Seeger 2012-12-03 12:18:19 UTC
Pushed to autobuild-v4-0-test.
Comment 3 Karolin Seeger 2012-12-03 19:36:16 UTC
Pushed to v4-0-test.
Closing out bug report.

Thanks!
Comment 4 Andrew Bartlett 2013-01-27 20:30:41 UTC
*** Bug 9405 has been marked as a duplicate of this bug. ***