Bug 9405 - samba-dig binary is undocumented and unused
samba-dig binary is undocumented and unused
Status: RESOLVED DUPLICATE of bug 9449
Product: Samba 4.0
Classification: Unclassified
Component: Tools
All All
: P5 normal
: ---
Assigned To: Andrew Bartlett
Samba QA Contact
Depends on:
  Show dependency treegraph
Reported: 2012-11-16 09:04 UTC by Kai Blin
Modified: 2013-01-27 20:30 UTC (History)
2 users (show)

See Also:

Patch to remove samba-dig (5.44 KB, patch)
2012-11-16 09:04 UTC, Kai Blin
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Kai Blin 2012-11-16 09:04:10 UTC
Created attachment 8207 [details]
Patch to remove samba-dig

samba-dig is a binary added during the dns server development. It's unused and pretty hacky, so we shouldn't ship it with 4.0.
Comment 1 Kai Blin 2012-11-16 09:05:07 UTC
Adding Karolin to CC as per her request.
Comment 2 Andrew Bartlett 2012-11-16 09:19:09 UTC
Would just setting install=False be enough, and allow this to be used in future test of DNS, or is the python socket_wrapper stuff enough now that we don't need yet another way to query dns in our tests?
Comment 3 Andrew Bartlett 2013-01-27 20:30:41 UTC

*** This bug has been marked as a duplicate of bug 9449 ***