Bug 9424 - Do not install testing binaries
Do not install testing binaries
Status: RESOLVED DUPLICATE of bug 9421
Product: Samba 4.0
Classification: Unclassified
Component: Build
4.0.0rc5
All All
: P5 minor
: ---
Assigned To: Karolin Seeger
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-23 11:30 UTC by Karolin Seeger
Modified: 2012-11-26 08:50 UTC (History)
1 user (show)

See Also:


Attachments
Patch written by Andrew Bartlett (5.92 KB, patch)
2012-11-23 11:30 UTC, Karolin Seeger
metze: review+
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Karolin Seeger 2012-11-23 11:30:59 UTC
Created attachment 8224 [details]
Patch written by Andrew Bartlett

From the commit message:

--- snip ---
These binaries are for developer or selftest use, and are not 
supported for installation onto the system.  The autoconf build does
not install these binaries, and so neither should the waf build.
    
Andrew Bartlett
--- snap ---

This is needed for 4.0 also.
Comment 1 Stefan Metzmacher 2012-11-23 11:33:32 UTC
Comment on attachment 8224 [details]
Patch written by Andrew Bartlett

Looks good
Comment 2 Karolin Seeger 2012-11-26 08:50:50 UTC

*** This bug has been marked as a duplicate of bug 9421 ***