Bug 9421 - Build fixes for samba4
Build fixes for samba4
Status: RESOLVED FIXED
Product: Samba 4.0
Classification: Unclassified
Component: Build
4.0.0rc5
All All
: P5 normal
: ---
Assigned To: Karolin Seeger
Samba QA Contact
:
: 9424 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-22 13:52 UTC by Andreas Schneider
Modified: 2012-11-27 08:09 UTC (History)
2 users (show)

See Also:


Attachments
v4-0-test patch (45.33 KB, patch)
2012-11-22 13:52 UTC, Andreas Schneider
asn: review? (ddiss)
asn: review? (abartlet)
asn: review? (kseeger)
metze: review+
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Andreas Schneider 2012-11-22 13:52:30 UTC
Created attachment 8218 [details]
v4-0-test patch

* Don't install selftest binaries
* Rename ntlm_auth3 -> ntlm_auth
* Rename smbtoture4 -> smbtorture
* Remove s3 locktest & masktest (part of source4/torture)
Comment 1 Karolin Seeger 2012-11-26 08:50:50 UTC
*** Bug 9424 has been marked as a duplicate of this bug. ***
Comment 2 Stefan Metzmacher 2012-11-26 10:49:19 UTC
Comment on attachment 8218 [details]
v4-0-test patch

Looks ok
Comment 3 Karolin Seeger 2012-11-26 11:49:26 UTC
Pushed to autobuild-v4-0-test.
Comment 4 Karolin Seeger 2012-11-27 08:09:37 UTC
Pushed to v4-0-test.
Closing out bug report.

Thanks!