Bug 9328 - samba-nsupdate register the ::1 address
samba-nsupdate register the ::1 address
Status: RESOLVED DUPLICATE of bug 10030
Product: Samba 4.0
Classification: Unclassified
Component: Tools
All All
: P5 normal
: ---
Assigned To: Andrew Bartlett
Samba QA Contact
Depends on:
  Show dependency treegraph
Reported: 2012-10-24 07:27 UTC by Matthieu Patou
Modified: 2013-07-17 19:05 UTC (History)
1 user (show)

See Also:


Note You need to log in before you can comment on or make changes to this bug.
Description Matthieu Patou 2012-10-24 07:27:47 UTC
::1 is the ipv6 equivalent of localhost so it should not be registered for some obvious reasons
Comment 1 Björn Jacke 2013-07-17 19:05:13 UTC

*** This bug has been marked as a duplicate of bug 10030 ***