Bug 9282 - Name Resolve Order parameter
Name Resolve Order parameter
Status: RESOLVED DUPLICATE of bug 7564
Product: Samba 3.5
Classification: Unclassified
Component: Docs
3.5.10
All All
: P5 normal
: ---
Assigned To: Karolin Seeger
Samba Documentation QA Contact~
http://www.samba.org/samba/docs/man/m...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-10 17:33 UTC by Marcio oLIVEIRA
Modified: 2012-10-12 07:42 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marcio oLIVEIRA 2012-10-10 17:33:20 UTC
At the "man" of smb.conf and at the documentation: http://www.samba.org/samba/docs/man/manpages-3/smb.conf.5.html#NAMERESOLVEORDER

The default value of the parameter is:
"Default: name resolve order = lmhosts host wins bcast"

But it is wrong, because the correct is:
"Default: lmhosts wins host bcast"
This was tested with testpart command and it is the true, thus I require to change and correct the documantation of samba at the official site and for the next man pages.


Notes:
My samba version is: 3.5.10-116.el6_2.x86_64
My OS is: Red Hat Enterprise Linux Server release 6.2
My kernel references are: Linux 2.6.32-131.6.1.el6.x86_64 #1 SMP Mon Jun 20 14:15:38 EDT 2011 x86_64 x86_64 x86_64 GNU/Linux

Therefore, I think it is a general problem to solve.

Thanks,
Marcio Oliveira
Comment 1 Karolin Seeger 2012-10-12 07:42:06 UTC

*** This bug has been marked as a duplicate of bug 7564 ***