Bug 7564 - name resolve order / default wrong
name resolve order / default wrong
Status: RESOLVED FIXED
Product: Samba 3.6
Classification: Unclassified
Component: Docs
unspecified
All All
: P3 trivial
: ---
Assigned To: Karolin Seeger
Samba Documentation QA Contact~
:
: 9282 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-09 07:39 UTC by Heinrich Mislik
Modified: 2012-10-12 07:42 UTC (History)
1 user (show)

See Also:


Attachments
fix for 3.6 from master (1021 bytes, patch)
2012-04-10 08:02 UTC, Björn Baumbach
vl: review+
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Heinrich Mislik 2010-07-09 07:39:34 UTC
Dokumentation says:

default: name resolve order = lmhosts host wins bcast

Sourcecode says:

string_set(&Globals.szNameResolveOrder, "lmhosts wins host bcast")
Comment 1 Björn Baumbach 2012-04-10 08:02:04 UTC
Created attachment 7445 [details]
fix for 3.6 from master
Comment 2 Björn Baumbach 2012-04-10 10:39:09 UTC
Patch does apply on 3.6, 3.5, 3.4, 3.2 and 3.0
Documentation is wrong for each branch.

Karolin, please pick for 3.x
Comment 3 Karolin Seeger 2012-04-10 18:44:13 UTC
Pushed to v3-6 and v3-5, the other versions are out of maintenance.
Closing out bug report.

Thanks!
Comment 4 Karolin Seeger 2012-10-12 07:42:06 UTC
*** Bug 9282 has been marked as a duplicate of this bug. ***