Bug 9230 - interdomain trusts on s3 dc dont work via DNS
interdomain trusts on s3 dc dont work via DNS
Status: RESOLVED DUPLICATE of bug 9185
Product: Samba 4.0
Classification: Unclassified
Component: DCE-RPCs and pipes
All All
: P5 normal
: ---
Assigned To: Andrew Bartlett
Samba QA Contact
Depends on:
  Show dependency treegraph
Reported: 2012-10-01 10:18 UTC by Guenther Deschner
Modified: 2012-10-01 10:25 UTC (History)
0 users

See Also:

patch from master (6.81 KB, patch)
2012-10-01 10:19 UTC, Guenther Deschner
gd: review? (asn)

Note You need to log in before you can comment on or make changes to this bug.
Description Guenther Deschner 2012-10-01 10:18:38 UTC
This is fixed in master and should be in rc2.
Comment 1 Guenther Deschner 2012-10-01 10:19:58 UTC
Created attachment 7969 [details]
patch from master
Comment 2 Guenther Deschner 2012-10-01 10:25:22 UTC

*** This bug has been marked as a duplicate of bug 9185 ***