Bug 9086 - Upgrade from 3.6.6 to 3.6.7 fails in md5
Upgrade from 3.6.6 to 3.6.7 fails in md5
Status: RESOLVED FIXED
Product: Samba 3.6
Classification: Unclassified
Component: Build environment
3.6.7
All FreeBSD
: P5 normal
: ---
Assigned To: Karolin Seeger
Samba QA Contact
:
: 9094 (view as bug list)
Depends on: 9037
Blocks: 9418
  Show dependency treegraph
 
Reported: 2012-08-08 18:32 UTC by David Boyd
Modified: 2012-11-21 19:19 UTC (History)
1 user (show)

See Also:


Attachments
(script) output from build (4.31 KB, text/plain)
2012-08-08 18:32 UTC, David Boyd
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description David Boyd 2012-08-08 18:32:45 UTC
Created attachment 7752 [details]
(script) output from build

Upgrade from 3.6.6 to 3.6.7 fails in md5
Comment 1 Björn Jacke 2012-08-08 19:32:24 UTC
that obviously got broken by the (first) path from bug 9037. I wonder why the build brokage didn't ring an alarm in the affected build farm trees ...
Comment 2 Björn Jacke 2012-08-13 11:32:49 UTC
*** Bug 9094 has been marked as a duplicate of this bug. ***
Comment 3 Björn Jacke 2012-08-24 06:00:46 UTC
closing as fixed, see bug #9037