Bug 8874 - Patch to add vfs_aio_linux to 3.6.
Patch to add vfs_aio_linux to 3.6.
Status: ASSIGNED
Product: Samba 3.6
Classification: Unclassified
Component: VFS Modules
unspecified
All All
: P5 enhancement
: ---
Assigned To: Jeremy Allison
Samba QA Contact
:
Depends on: 8863
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-18 01:25 UTC by Jeremy Allison
Modified: 2012-04-18 16:41 UTC (History)
0 users

See Also:


Attachments
git-am patch for 3.6.next. (27.37 KB, patch)
2012-04-18 01:25 UTC, Jeremy Allison
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jeremy Allison 2012-04-18 01:25:59 UTC
Created attachment 7464 [details]
git-am patch for 3.6.next.

This is a placeholder to store the vfs_aio_linux module to 3.6.next in case vendors want to test. I'm not seriously suggesting this as an enhancement to 3.6.next until it gets lots more testing.

Jeremy.
Comment 1 Volker Lendecke 2012-04-18 06:10:10 UTC
This is a new feature. I don't think new features should go into production releases.
Comment 2 Jeremy Allison 2012-04-18 15:59:05 UTC
Well the pthread module went in, but that's ok :-). This is a placeholder so I can use it to get at the code when I visit OEM's.

Thanks for the review anyway !

Jeremy.
Comment 3 Volker Lendecke 2012-04-18 16:17:41 UTC
Well, true. But I think at some point we just need to stop adding new features.
Comment 4 Jeremy Allison 2012-04-18 16:41:28 UTC
No problem, as I said I need this so I can easily get at the code when on an OEM site.

Cheers,

Jeremy.