Bug 8596 - Missing directory entries
Missing directory entries
Status: RESOLVED DUPLICATE of bug 1920
Product: Samba 3.4
Classification: Unclassified
Component: Client Tools
3.4.7
x86 Linux
: P5 normal
: ---
Assigned To: Volker Lendecke
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-10 11:24 UTC by Wojciech Waga
Modified: 2014-07-29 13:47 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Wojciech Waga 2011-11-10 11:24:00 UTC
Wile mounting a samba share like this:

smbmount '\\10.0.0.17\SomeShare' ./smb -o username=someUser

ls smb gives me:

a/
b/
c
d

but lots of directories are missing.

I can issue:

cd missingDirectory

and it works and gets me there.

It looks as if just ls gives wrong result. This issue is serious because for example bacula skips those dirs too. 

best
Wojtek
Comment 1 Björn Jacke 2014-07-29 13:47:11 UTC

*** This bug has been marked as a duplicate of bug 1920 ***