Bug 8485 - Compile Error
Compile Error
Status: RESOLVED DUPLICATE of bug 8447
Product: Samba 4.0
Classification: Unclassified
Component: Build
x86 Linux
: P5 normal
: ---
Assigned To: Andrew Bartlett
Depends on:
  Show dependency treegraph
Reported: 2011-09-26 20:21 UTC by Aecio Alves
Modified: 2011-10-13 08:02 UTC (History)
1 user (show)

See Also:

Log summary (8.81 KB, text/plain)
2011-09-26 20:21 UTC, Aecio Alves
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Aecio Alves 2011-09-26 20:21:53 UTC
Created attachment 6942 [details]
Log summary

When compiling the 17 alpha samba4 had the error attached.

I tried to use samba4 even with the error and it worked like domain, but could not perform proxy authentication in samba.

The authentication of Windows clients functioned normally.

It will be a problem with kerberos? Or does lack some addition to my operating system?

Comment 1 Matthias Dieter Wallnöfer 2011-10-13 08:02:16 UTC
Probably always the same issue using "make quicktest".

*** This bug has been marked as a duplicate of bug 8447 ***