Bug 8415 - Samba4 alpha17 doesn't build properly on Fedora 15
Samba4 alpha17 doesn't build properly on Fedora 15
Status: RESOLVED DUPLICATE of bug 8447
Product: Samba 4.0
Classification: Unclassified
Component: Build
unspecified
x86 Linux
: P5 normal
: ---
Assigned To: Andrew Tridgell
samba4-qa@samba.org
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-08-28 19:04 UTC by Martijn de Jong
Modified: 2011-09-12 17:55 UTC (History)
0 users

See Also:


Attachments
Summary file after a make quicktest (63.27 KB, text/plain)
2011-08-28 19:04 UTC, Martijn de Jong
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Martijn de Jong 2011-08-28 19:04:59 UTC
Created attachment 6822 [details]
Summary file after a make quicktest

Tried to build Samba4 in the past days. On Ubuntu Alpha17 (current git version) builds fine and a "make quicktest" is successful. On Fedora 15 both 32 and 64 bits, the build completes, but a "make quicktest" fails with Error 1. The summary file is attached. I've tried to build both with and without SELinux. This doesn't matter. The result was the same.
Comment 1 Matthias Dieter Wallnöfer 2011-09-12 17:55:58 UTC
Please let us track this in bug #8447 since the systems and likely the causes are very similar

*** This bug has been marked as a duplicate of bug 8447 ***