Bug 8363 - vfs_prealloc build broken on SLES8
vfs_prealloc build broken on SLES8
Status: RESOLVED FIXED
Product: Samba 3.6
Classification: Unclassified
Component: VFS Modules
3.6.0
All All
: P5 normal
: ---
Assigned To: Karolin Seeger
Samba QA Contact
:
: 8457 (view as bug list)
Depends on:
Blocks: 8399
  Show dependency treegraph
 
Reported: 2011-08-09 15:13 UTC by Björn Jacke
Modified: 2011-10-20 10:59 UTC (History)
2 users (show)

See Also:
metze: review+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Björn Jacke 2011-08-09 15:13:35 UTC
the patch "s3:vfs_prealloc: fix build on SLES8" in master fixes that and needs to be picked to 3.6.
Comment 1 Stefan Metzmacher 2011-08-10 15:25:28 UTC
1e76662ae6aa77d7b6e9e8a0266fcb1a1320a7fb needs to be picked to v3-6-test
Comment 2 Karolin Seeger 2011-08-18 18:50:59 UTC
(In reply to comment #1)
> 1e76662ae6aa77d7b6e9e8a0266fcb1a1320a7fb needs to be picked to v3-6-test

Pushed to v3-6-test.
Closing out bug report.

Thanks!
Comment 3 Björn Jacke 2011-10-20 10:59:29 UTC
*** Bug 8457 has been marked as a duplicate of this bug. ***