Bug 7990 - manpage for smb.conf in incomplete
manpage for smb.conf in incomplete
Status: RESOLVED DUPLICATE of bug 7997
Product: Samba 3.5
Classification: Unclassified
Component: Docs
3.5.8
x86 FreeBSD
: P5 normal
: ---
Assigned To: John H Terpstra
Samba Documentation QA Contact~
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-07 23:57 UTC by David Boyd
Modified: 2011-06-21 17:40 UTC (History)
0 users

See Also:


Attachments
groff output of the affected section (1.03 KB, application/octet-stream)
2011-03-07 23:57 UTC, David Boyd
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description David Boyd 2011-03-07 23:57:28 UTC
Created attachment 6281 [details]
groff output of the affected section

manpage for smb.conf has an incomplete EXPLANATION OF EACH PARAMETER section.

I verified that the problem was new with 3.5.8.
Comment 1 Karolin Seeger 2011-06-21 17:40:26 UTC

*** This bug has been marked as a duplicate of bug 7997 ***