Bug 795 - smbcontrol not resolving -s parameter
smbcontrol not resolving -s parameter
Status: RESOLVED DUPLICATE of bug 908
Product: Samba 3.0
Classification: Unclassified
Component: libsmbclient
3.0.0preX
All Linux
: P3 normal
: none
Assigned To: Samba Bugzilla Account
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-19 08:55 UTC by Christian Lang
Modified: 2005-11-14 09:31 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Christian Lang 2003-11-19 08:55:34 UTC
When calling smbcontrol with the -s parameter to specify a configuration file in
a non standard location I get the following error:
[dbasys@]/DBA/users/dbasys: smbcontrol -s /etc/smb.conf smbd ping 1
params.c:OpenConfFile() - Unable to open configuration file "":
	Argument list too long
Usage: smbcontrol <dest> ping

The string for the path to config file seems to be empty.

Regards
Christian
Comment 1 Gerald (Jerry) Carter 2003-12-22 13:41:33 UTC

*** This bug has been marked as a duplicate of 908 ***
Comment 2 Gerald (Jerry) Carter 2005-02-07 09:06:07 UTC
originally reported against one of the 3.0.0rc[1-4] releases.
Cleaning up non-production versions.
Comment 3 Gerald (Jerry) Carter 2005-11-14 09:31:11 UTC
database cleanup