Bug 792 - free_auth_context() in smbd/auth.c never free its auth_methods list
free_auth_context() in smbd/auth.c never free its auth_methods list
Status: CLOSED FIXED
Product: Samba 3.0
Classification: Unclassified
Component: Domain Control
3.0.0
Other other
: P3 normal
: none
Assigned To: Andrew Bartlett
:
: 783 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-19 05:51 UTC by Emil Rasamat
Modified: 2005-08-24 10:21 UTC (History)
1 user (show)

See Also:


Attachments
Patch for free_auth_context() in smbd/auth.c (631 bytes, patch)
2003-11-19 05:53 UTC, Emil Rasamat
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Emil Rasamat 2003-11-19 05:51:16 UTC
 
Comment 1 Emil Rasamat 2003-11-19 05:53:09 UTC
Created attachment 264 [details]
Patch for free_auth_context() in smbd/auth.c
Comment 2 Andrew Bartlett 2003-11-22 12:29:22 UTC
*** Bug 783 has been marked as a duplicate of this bug. ***
Comment 3 Andrew Bartlett 2003-11-22 16:17:25 UTC
Patch applied,

Thanks!
Comment 4 Gerald (Jerry) Carter 2005-08-24 10:21:23 UTC
sorry for the same, cleaning up the database to prevent unecessary reopens of bugs.