Bug 783 - auth subsytem does not free modules
auth subsytem does not free modules
Status: RESOLVED DUPLICATE of bug 792
Product: Samba 3.0
Classification: Unclassified
Component: File Services
Other other
: P3 normal
: none
Assigned To: Andrew Bartlett
Depends on:
  Show dependency treegraph
Reported: 2003-11-16 02:45 UTC by Andrew Bartlett
Modified: 2003-11-22 12:29 UTC (History)
0 users

See Also:


Note You need to log in before you can comment on or make changes to this bug.
Description Andrew Bartlett 2003-11-16 02:45:26 UTC
The auth subsystem needs to call the supplied free function on loaded modules.
Comment 1 Andrew Bartlett 2003-11-22 12:29:20 UTC

*** This bug has been marked as a duplicate of 792 ***