Bug 7895 - pdb_ldap doesn't implement rename correctly for the editposix case
pdb_ldap doesn't implement rename correctly for the editposix case
Status: RESOLVED DUPLICATE of bug 6353
Product: Samba 3.5
Classification: Unclassified
Component: Domain Control
3.5.6
Other Linux
: P3 normal
: ---
Assigned To: Guenther Deschner
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-12-30 05:58 UTC by Stefan Metzmacher
Modified: 2011-01-04 04:38 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Stefan Metzmacher 2010-12-30 05:58:41 UTC
ldapsam_rename_sam_account() requires lp_renameuser_script() to be valid
also for the ldapsam:editposix = yes case.
Comment 1 Stefan Metzmacher 2011-01-04 04:38:05 UTC

*** This bug has been marked as a duplicate of bug 6353 ***