Bug 779 - pam_smbpass.so produces empty smbpasswd entries
Summary: pam_smbpass.so produces empty smbpasswd entries
Status: RESOLVED DUPLICATE of bug 932
Alias: None
Product: Samba 3.0
Classification: Unclassified
Component: libsmbclient (show other bugs)
Version: 3.0.0
Hardware: All Linux
: P3 normal
Target Milestone: none
Assignee: Samba Bugzilla Account
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-11-14 12:49 UTC by Ulrich Holeschak
Modified: 2005-11-14 09:28 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ulrich Holeschak 2003-11-14 12:49:16 UTC
When using the new pam_smbpass.so module (samba 3.0.0) empty entries in the 
filesmbpasswd are created:
ulrich:500:XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX:XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX:
[U          ]:LCT-00000000:
With the smaba 2-2-7a this works fine.

Ulrich
Comment 1 Gerald (Jerry) Carter 2004-03-18 06:44:13 UTC

*** This bug has been marked as a duplicate of 932 ***
Comment 2 Gerald (Jerry) Carter 2005-11-14 09:28:09 UTC
database cleanup