Bug 7276 - net ads join fails when performed with specified OU
net ads join fails when performed with specified OU
Status: RESOLVED DUPLICATE of bug 7204
Product: Samba 3.5
Classification: Unclassified
Component: File services
3.5.0
x86 Linux
: P3 major
: ---
Assigned To: Volker Lendecke
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-22 07:20 UTC by remo
Modified: 2010-03-22 08:00 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description remo 2010-03-22 07:20:10 UTC
I am using Linux RHEL5.3 with Samba 3.5.0 running on a VMWare machine.
I try to join a domain (win 2008R2 DC) using the command
net ads join -Udomadmin%dompass createcomputer=Computers

and it fails with the following error message:
Failed to join domain: failed to precreate account in ou (null): Out of memory

if I perform the command without specifying the OU (i.e. 
net ads join -Udomadmin%dompass

then it succeeds and works fine.
Comment 1 Derrell Lipman 2010-03-22 07:32:14 UTC
correct component
Comment 2 Guenther Deschner 2010-03-22 08:00:15 UTC

*** This bug has been marked as a duplicate of bug 7204 ***