Bug 7216 - net utility won't build with fake-kaserver configure option
net utility won't build with fake-kaserver configure option
Status: RESOLVED FIXED
Product: Samba 3.5
Classification: Unclassified
Component: Client Tools
3.5.0
All Linux
: P3 normal
: ---
Assigned To: Karolin Seeger
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-06 01:49 UTC by Geza Gemes
Modified: 2010-03-08 03:14 UTC (History)
1 user (show)

See Also:
kai: review+


Attachments
The one line fix (365 bytes, patch)
2010-03-06 01:52 UTC, Geza Gemes
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Geza Gemes 2010-03-06 01:49:56 UTC
There is a minor typo in source3/utils/net_afs.c which creates the problem. The patch below fixes it.
Comment 1 Geza Gemes 2010-03-06 01:52:47 UTC
Created attachment 5463 [details]
The one line fix
Comment 2 Volker Lendecke 2010-03-06 06:03:53 UTC
Pushed a slightly different patch at

http://git.samba.org/?p=samba.git;a=commitdiff;h=5a3633faf12cdec41dc180

_() is only for literal strings.

Kai, please check & assign to Karolin if you like it for 3.5.1.

Thanks,

Volker
Comment 3 Kai Blin 2010-03-06 10:35:17 UTC
Look good. Karolin, please push.
Comment 4 Karolin Seeger 2010-03-08 03:14:12 UTC
Pushed to v3-5-test.
Closing out bug report.

Thanks!