Bug 7035 - Full_Audit prevents file writing
Full_Audit prevents file writing
Status: RESOLVED DUPLICATE of bug 7326
Product: Samba 3.4
Classification: Unclassified
Component: VFS Modules
3.4.4
x86 Linux
: P3 normal
: ---
Assigned To: Samba Bugzilla Account
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-12 20:01 UTC by Fabio Bonilha
Modified: 2010-04-08 04:08 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Fabio Bonilha 2010-01-12 20:01:18 UTC
When VFS full_audit is activated the server doesn't allow users to write changes in any file.

The log vfs:10 shows:

Jan 12 22:22:00 loginserver smbd_audit: aaaa.bbbb|192.168.23.10|get_real_filename|fail (Operation not supported)|/Novo Documento de Texto.txt->(null)
Jan 12 22:22:00 loginserver smbd_audit: aaaa.bbbb|192.168.23.10|fchmod_acl|fail (No data available)|Novo Documento de Texto.txt|100764
Comment 1 Volker Lendecke 2010-04-08 04:08:14 UTC
Very likely a duplicate of bug 7326, please try the patch from there.

Volker


*** This bug has been marked as a duplicate of bug 7326 ***