Bug 6738 - Feature request: FRS service
Feature request: FRS service
Status: RESOLVED WONTFIX
Product: Samba 4.0
Classification: Unclassified
Component: File services
unspecified
All All
: P3 enhancement
: ---
Assigned To: Andrew Bartlett
samba4-qa@samba.org
http://download.microsoft.com/downloa...
:
: 7044 (view as bug list)
Depends on:
Blocks: 7044
  Show dependency treegraph
 
Reported: 2009-09-17 05:29 UTC by Matthias Dieter Wallnöfer
Modified: 2010-02-25 04:41 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Matthias Dieter Wallnöfer 2009-09-17 05:29:31 UTC
To support the "SYSVOL" share fully, we have to implement the FRS protocol (see URL). Also some objects under "CN=File Replication Service,CN=System,<domain-DN>" are missing.
Comment 1 Matthias Dieter Wallnöfer 2010-01-31 04:03:34 UTC
*** Bug 7044 has been marked as a duplicate of this bug. ***
Comment 2 Matthias Dieter Wallnöfer 2010-02-25 04:41:09 UTC
Let us close the FRS feature request since on Windows Server >= 2008 it doesn't seem to be needed anymore (DFSR is used instead).