Bug 6629 - smbd/service.c:1106(make_connection) make_connection: refusing to connect with no session setup
smbd/service.c:1106(make_connection) make_connection: refusing to connect wit...
Status: RESOLVED DUPLICATE of bug 6551
Product: Samba 3.4
Classification: Unclassified
Component: User & Group Accounts
3.4.0
x64 Linux
: P3 normal
: ---
Assigned To: Samba Bugzilla Account
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-08-11 08:57 UTC by Pawel Sikora
Modified: 2009-08-13 02:34 UTC (History)
0 users

See Also:


Attachments
sample access log. (26.00 KB, application/octet-stream)
2009-08-11 08:58 UTC, Pawel Sikora
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Pawel Sikora 2009-08-11 08:57:32 UTC
hi,

with the samba-3.4.0 i can't access my test-server.
my simple config worked with all previous versions very well.
the users/passwords on test-server are pulled via NIS.
sample log attached.
Comment 1 Pawel Sikora 2009-08-11 08:58:02 UTC
Created attachment 4541 [details]
sample access log.
Comment 2 Volker Lendecke 2009-08-12 11:38:37 UTC
This looks *very* similar to bug 6551. Can you try the patch in there?

https://bugzilla.samba.org/attachment.cgi?id=4427&action=view

Thanks,

Volker
Comment 3 Pawel Sikora 2009-08-13 02:34:41 UTC
(In reply to comment #2)
> This looks *very* similar to bug 6551. Can you try the patch in there?
> 
> https://bugzilla.samba.org/attachment.cgi?id=4427&action=view

thanks, this patch solves problem.

*** This bug has been marked as a duplicate of bug 6551 ***