Bug 6474 - net rap printq cannot display printer name
net rap printq cannot display printer name
Status: RESOLVED DUPLICATE of bug 8009
Product: Samba 3.3
Classification: Unclassified
Component: Client tools
3.3.4
x86 Linux
: P3 minor
: ---
Assigned To: Volker Lendecke
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-14 08:41 UTC by TAKAHASHI Motonobu
Modified: 2011-03-17 15:02 UTC (History)
1 user (show)

See Also:


Attachments
Level10 log (4.64 KB, application/octet-stream)
2009-06-14 08:43 UTC, TAKAHASHI Motonobu
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description TAKAHASHI Motonobu 2009-06-14 08:41:37 UTC
net rap printq cannot display printer name:
-----
# /usr/local/samba/bin/net -s /tmp/aa.conf -U administrator%password -S 192.168.135.111 rap printq
Print queues at \\192.168.135.111

Name                         Job #      Size            Status

-------------------------------------------------------------------------------
-----

I checked against W2K8/WinXP SP3.
Comment 1 TAKAHASHI Motonobu 2009-06-14 08:43:15 UTC
Created attachment 4285 [details]
Level10 log
Comment 2 Guenther Deschner 2011-03-17 14:28:48 UTC
Also fixed with the fix for bug #8009

*** This bug has been marked as a duplicate of bug 8009 ***
Comment 3 TAKAHASHI Motonobu 2011-03-17 15:02:58 UTC
(In reply to comment #2)
> Also fixed with the fix for bug #8009
> 
> *** This bug has been marked as a duplicate of bug 8009 ***

I examined with Samba 3.5.8 + the patch of BUG#8009, and works fine:

# net -U root%password -S localhost rap printq
Print queues at \\localhost

Name                         Job #      Size            Status

-------------------------------------------------------------------------------
printer1          Queue     3 jobs                      *Printer Active*
     monyo                       1     89065            Waiting
     monyo                       2     89065            Waiting
     monyo                       3     89065            Spooling

Thanks!