Bug 5999 - winbindd does not remove /var/run/winbind.pid file even if signal TERM is given to it
winbindd does not remove /var/run/winbind.pid file even if signal TERM is giv...
Status: RESOLVED DUPLICATE of bug 4699
Product: Samba 3.2
Classification: Unclassified
Component: Winbind
3.2.5
Other Linux
: P3 critical
: ---
Assigned To: Michael Adam
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-29 04:01 UTC by Debian samba package maintainers (PUBLIC MAILING LIST)
Modified: 2014-10-20 22:38 UTC (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Debian samba package maintainers (PUBLIC MAILING LIST) 2008-12-29 04:01:35 UTC
+++ This bug was initially created as a clone of Bug #4699 +++

winbind also does not clean out its PID file when exiting normally
Comment 1 Björn Jacke 2014-10-20 22:38:11 UTC

*** This bug has been marked as a duplicate of bug 4699 ***