Bug 5649 - Windows print queue not clearing
Summary: Windows print queue not clearing
Status: RESOLVED DUPLICATE of bug 5635
Alias: None
Product: Samba 3.2
Classification: Unclassified
Component: Printing (show other bugs)
Version: 3.2.0
Hardware: x86 All
: P3 normal
Target Milestone: ---
Assignee: Gerald (Jerry) Carter
QA Contact: Samba QA Contact
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-07-30 04:59 UTC by Strizhevsky Alexander
Modified: 2008-07-30 06:51 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Strizhevsky Alexander 2008-07-30 04:59:24 UTC
Samba servers on RHEL4 and SUSE SLES 10 SP1, and it has been running
like a charm.  Ii  updated samba 3.2.0 and it seems since then
that the print queue as viewed from Windows XP is not getting cleared.

When logging into CUPS web access, the jobs are finished - yet if I look at
the printer via the samba share, I see man of uncleared
print jobs.  Looking though the job history, CUPS reports these as printed completed succesully, in reality they do seem to have printed.

P.S. Samba 3.0.28a on RHEL4 and SUSE SLES 10 SP1 all OK!
Comment 1 Karolin Seeger 2008-07-30 05:04:29 UTC
This one is already fixed.
Please see bug #5635 for a patch.
Will be fixed in 3.2.1 (planned for August 5).

Thanks for the report!

*** This bug has been marked as a duplicate of 5635 ***
Comment 2 Strizhevsky Alexander 2008-07-30 06:51:53 UTC
It's ok now. Thank you very much.