Bug 5635 - Finished print jobs do not disappear
Finished print jobs do not disappear
Status: RESOLVED FIXED
Product: Samba 3.2
Classification: Unclassified
Component: Printing
3.2.0
Other Linux
: P3 normal
: ---
Assigned To: Karolin Seeger
Samba QA Contact
:
: 5649 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-25 01:36 UTC by Karolin Seeger
Modified: 2008-07-30 05:04 UTC (History)
1 user (show)

See Also:


Attachments
proposed patch (870 bytes, patch)
2008-07-25 01:37 UTC, Karolin Seeger
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Karolin Seeger 2008-07-25 01:36:16 UTC
After finishing print jobs, the (Samba) print queue is not updated.
Printed jobs remein in the Windows print spooler window and in the $Printer.tdb file.
Comment 1 Karolin Seeger 2008-07-25 01:37:09 UTC
Created attachment 3423 [details]
proposed patch
Comment 2 Karolin Seeger 2008-07-25 02:56:51 UTC
Pushed fix after review.
Closing out bug report.
Comment 3 Karolin Seeger 2008-07-30 05:04:29 UTC
*** Bug 5649 has been marked as a duplicate of this bug. ***