Bug 55 - smbclient --tar is broken
Summary: smbclient --tar is broken
Status: CLOSED DUPLICATE of bug 52
Alias: None
Product: Samba 3.0
Classification: Unclassified
Component: smbclient (show other bugs)
Version: 3.0.0preX
Hardware: Other other
: P2 normal
Target Milestone: none
Assignee: Jelmer Vernooij
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-04-30 08:12 UTC by Jelmer Vernooij
Modified: 2005-02-07 07:54 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jelmer Vernooij 2003-04-30 08:12:43 UTC
During the conversion to popt, smbclient -T got broken. It needs be converted 
to popt as well.
Comment 1 Jelmer Vernooij 2003-05-01 07:55:16 UTC

*** This bug has been marked as a duplicate of 52 ***
Comment 2 Gerald (Jerry) Carter 2003-05-20 08:23:24 UTC
done
Comment 3 Gerald (Jerry) Carter 2005-02-07 07:54:50 UTC
originally reported against 3.0alpha23.  Bugzilla spring cleaning.