Bug 5488 - Folder having same name like mounted directory contains wrong content
Folder having same name like mounted directory contains wrong content
Status: RESOLVED DUPLICATE of bug 1920
Product: Samba 3.0
Classification: Unclassified
Component: smbmount (unmaintained)
3.0.29
x86 Linux
: P3 normal
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-26 12:14 UTC by Marko Hoyer (550 5.1.1 User unknown in local recipient table)
Modified: 2014-07-29 13:51 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marko Hoyer (550 5.1.1 User unknown in local recipient table) 2008-05-26 12:14:10 UTC
I mounted a directory from a samba server (Version 3.0.13-1.6-SUSE) (/home/marko at the server) to a local directory using smbmount. My remote directory contains  a folder in which a one also called marko is contained (/home/marko/work/marko). But the local(mounted) one  does not contain the same content like the one at the server. I expected the content of /home/marko/work/marko but I got /home/marko there.

I hope your able to reproduce it and can give me a hint how to fix it.

Thanks,

Marko
Comment 1 Björn Jacke 2014-07-29 13:51:07 UTC

*** This bug has been marked as a duplicate of bug 1920 ***